Possible Azure Admin Causes For Modern Authentication Calendar Sync problems

Modified on Tue, 24 Jan 2023 at 03:48 PM

Issue

  • Events from Outlook are not showing up in calendar inside Actionstep, but can still be created in Actionstep and come through to Outlook
  • A warning icon shows next to the Outlook modern auth calendar immediately soon after adding the calendar to Actionstep without any events coming through to the calendar view.

Possible Cause

  • Permissions on Microsoft Azure Admin (Active Directory) do not let the user connect their calendar with Actionstep

Solution

WARNING: You will need to be an administrator of your O365 account, with permission to grant consent for apps. We recommend this is done by the person who administers and is familiar with your Microsoft Office 365 account.

 

  1. Sign into your Azure Portal (https://portal.azure.com/).
  2. Select Azure Active Directory, and then select Enterprise Applications.
  3. Find “Actionstep” from the list of applications.
  4. Open permissions.
  5. Click the “Grant admin consent..” button.
  6.  All users on your account now have permission to add calendars.

Resources

Related Articles:

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select atleast one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article